View Issue Details

IDProjectCategoryView StatusLast Update
0000212ascendcompilerpublic2009-05-26 18:00
Reporterjohn 
Assigned Tojohn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target Version0.9.7Fixed in Version 
Summary0000212: 'FIX' statement fails to notify when one of the variables in the list is not valid
DescriptionIn my 'johnpye/loop.a4c' model I have

FIX S.var1, S.var2, S.vra3

with 'vra3' being invalid. No warning is issued, apparently.

Need to confirm this.
TagsNo tags attached.

Relationships

duplicate of 0000087 resolvedjohn Invalid variables in a METHOD don't trip script execution 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-01-26 05:30 john New Issue
2006-02-07 13:17 john Target release => 1.0
2006-02-07 13:22 john Target release 1.0 => 0.9.6
2006-02-23 06:14 john Status new => assigned
2006-02-23 06:14 john Assigned To => john
2009-05-01 16:53 john Target Version => 0.9.7
2009-05-01 17:58 john Target Version 0.9.7 => 1.0
2009-05-01 18:07 john Target Version 1.0 => 0.9.7
2009-05-26 18:00 john Relationship added duplicate of 0000087
2009-05-26 18:00 john Duplicate ID 0 => 87
2009-05-26 18:00 john Status assigned => resolved
2009-05-26 18:00 john Resolution open => duplicate