View Issue Details

IDProjectCategoryView StatusLast Update
0000226ascendpygtk guipublic2008-02-10 13:02
Reporterjohn 
Assigned Tojohn 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.9.6 
Summary0000226: fatal error: Instance tree contains illegal instance.
DescriptionSometimes when solving a system for which I have been diagnosing 'fixable vars', get:

GETTING FIXABLE VARIABLES...
SIMULATION::SOLVE STARTING...
PROGRAM FATAL ERROR: function 'VisitInstanceTree':VisitInstanceTree: Instance tree contains illegal instance.

Introduced at or around changeset 355.

This could be due to something bad happening with the 'interface_ptr'?
TagsNo tags attached.

Relationships

Activities

john

2006-02-24 17:47

administrator   ~0000282

I believe this is fixed now

Issue History

Date Modified Username Field Change
2006-02-11 05:49 john New Issue
2006-02-11 05:49 john Status new => assigned
2006-02-11 05:49 john Assigned To => john
2006-02-11 05:49 john Target release => 0.9.6
2006-02-24 17:47 john Status assigned => resolved
2006-02-24 17:47 john Resolution open => fixed
2006-02-24 17:47 john Note Added: 0000282
2006-06-22 07:36 john Status resolved => feedback
2006-06-22 07:48 john Status feedback => resolved
2006-06-22 07:48 john Fixed in Version => 0.9.6
2008-02-10 13:02 john Status resolved => closed