View Issue Details

IDProjectCategoryView StatusLast Update
0000233ascendpygtk guipublic2008-02-10 13:02
Reporterjohn 
Assigned Tojohn 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.9.6 
Summary0000233: pygtk: 'show eligible vars' causes segfault
Description... SOLVED, STATUS OK
SOLVER PERFORMED 649 ITERATIONS IN 0.24s
GETTING FIXABLE VARIABLES...
./ascend: line 21: 5613 Segmentation fault $cmd
Additional InformationThe line causing the problem is

  *vil = NULL; /* zero return pointer ahead of time */

In solver/slvDOF.c:347
TagsNo tags attached.

Relationships

Activities

john

2006-02-24 10:52

administrator   ~0000278

Fixed in changeset 382.

Issue History

Date Modified Username Field Change
2006-02-24 09:46 john New Issue
2006-02-24 09:46 john Status new => assigned
2006-02-24 09:46 john Assigned To => john
2006-02-24 09:46 john Target release => 0.9.6
2006-02-24 09:46 john Severity minor => crash
2006-02-24 10:52 john Status assigned => resolved
2006-02-24 10:52 john Resolution open => fixed
2006-02-24 10:52 john Note Added: 0000278
2006-06-22 07:36 john Status resolved => feedback
2006-06-22 07:48 john Status feedback => resolved
2006-06-22 07:48 john Fixed in Version => 0.9.6
2008-02-10 13:02 john Status resolved => closed