View Issue Details

IDProjectCategoryView StatusLast Update
0000237ascendpygtk guipublic2008-02-10 13:04
Reporterjohn 
Assigned Tojohn 
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.9.6 
Summary0000237: Graphical components of PyGTK GUI crash under windows
DescriptionIt's currently not possible to use the 'diagnose' window under PyGTK on Windows.
The incidence matrix works initially but seems to crash if you zoom or move around.
The plot functionality likewise seems flakey.
TagsNo tags attached.

Relationships

related to 0000263 closedjohn segfault on mouseover of incidence matrix 

Activities

john

2006-05-10 01:28

administrator   ~0000323

Possibly due to issues with TkInter attempting to run alongside GTK+. Need to investigate issues with matplotlib configuration.

john

2006-06-22 06:03

administrator   ~0000376

Fixed in changeset 816.

Issue History

Date Modified Username Field Change
2006-03-04 08:43 john New Issue
2006-03-04 08:43 john Status new => assigned
2006-03-04 08:43 john Assigned To => john
2006-03-04 08:43 john Target release => 0.9.6
2006-05-10 01:28 john Note Added: 0000323
2006-05-26 14:20 john Relationship added related to 0000263
2006-06-22 06:02 john Assigned To john =>
2006-06-22 06:03 john Status assigned => resolved
2006-06-22 06:03 john Resolution open => fixed
2006-06-22 06:03 john Assigned To => john
2006-06-22 06:03 john Note Added: 0000376
2006-06-22 07:14 john Fixed in Version => 0.9.6
2008-02-10 13:04 john Status resolved => closed