View Issue Details

IDProjectCategoryView StatusLast Update
0000253ascendbuild-linuxpublic2008-02-10 13:03
Reporterkrishnan 
Assigned Tokrishnan 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.9.6 
Summary0000253: scanner(1)(c)
DescriptionI get a build error on scanner
base/generic/compiler/scanner.l: In function ?yylex?:
base/generic/compiler/scanner.l:412: error: ?zz_lval? undeclared (first use in this function)
base/generic/compiler/scanner.l:412: error: (Each undeclared identifier is reported only once
base/generic/compiler/scanner.l:412: error: for each function it appears in.)
scons: *** [base/generic/compiler/scanner.o] Error 1
scons: building terminated because of errors.
Additional InformationFedora core 4 (earlier builds were OK)
TagsNo tags attached.

Relationships

Activities

krishnan

2006-04-04 16:31

manager   ~0000313

it compiles now

Issue History

Date Modified Username Field Change
2006-04-03 12:14 krishnan New Issue
2006-04-03 12:14 krishnan Target release => 0.9.6
2006-04-04 16:31 krishnan Status new => resolved
2006-04-04 16:31 krishnan Resolution open => fixed
2006-04-04 16:31 krishnan Assigned To => krishnan
2006-04-04 16:31 krishnan Note Added: 0000313
2006-06-22 07:31 john Fixed in Version => 0.9.6
2008-02-10 13:03 john Status resolved => closed