View Issue Details

IDProjectCategoryView StatusLast Update
0000254ascendtcltk-guipublic2008-02-10 13:03
Reporterkrishnan 
Assigned Tojohn 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.9.6 
Summary0000254: tkTable can't be located at runtime
Descriptionascend4 compiles - complains during run
ASCEND cannot locate the tkTable package.
internal message: can't find package Tktable 2.8
tck_pkgPath: /usr/lib /usr/share
auto_path: /usr/share/tcl8.4 /usr/share /home/kchittur/src/ascend/trunk/tcltk98/generic/lib /usr/lib /usr/share/tk8.4 /home/kchittur/src/ascend/trunk/tcltk98/generic/TK /usr/share/tcl8.4 /usr/share/tk8.4
ASCEND cannot locate the tkTable package.
internal message: can't find package Tktable 2.8

(tck/tcl path is set to /usr/local in SConstruct - yet tck/tcl path as above is /usr/lib?)
(do we need an opt.add for TkTable ? (/usr/local/lib/TkTab*)
TagsNo tags attached.

Relationships

Activities

john

2006-05-16 06:59

administrator   ~0000335

I think this one was resolved. The problem was with the non-standard install path of my tcl/tk 8.3 rpms. We're using standard Tcl/Tk 8.4 now for the RPMs.

Issue History

Date Modified Username Field Change
2006-04-04 16:34 krishnan New Issue
2006-04-04 16:34 krishnan Target release => 0.9.6
2006-05-16 06:59 john Status new => assigned
2006-05-16 06:59 john Assigned To => john
2006-05-16 06:59 john Status assigned => resolved
2006-05-16 06:59 john Resolution open => fixed
2006-05-16 06:59 john Note Added: 0000335
2006-06-22 07:36 john Status resolved => feedback
2006-06-22 07:47 john Status feedback => resolved
2006-06-22 07:47 john Fixed in Version => 0.9.6
2006-06-22 07:47 john Summary tkTable => tkTable can't be located at runtime
2008-02-10 13:03 john Status resolved => closed