View Issue Details

IDProjectCategoryView StatusLast Update
0000266ascendcompilerpublic2008-02-10 13:02
Reporterjohn 
Assigned Tojohn 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version0.9.6 
Summary0000266: DAE support with IDA
DescriptionI plan to copy the integration interface and to create a new solver that uses IDA. I have created a branch in the repository called 'dae' in which I plan to develop this.
TagsNo tags attached.

Relationships

Activities

john

2006-09-27 11:17

administrator   ~0000400

Note that the work for integrating with IDA is underway but currently building is not possible due to a change to the IDACalcIC interface in the current version.

john

2007-01-10 06:23

administrator   ~0000412

This is fixed (as of changeset 1279 as earlier). The 'DENSE' solver works and is part of the new python test suite.

john

2007-11-11 17:03

administrator   ~0000438

See [[IDA]] for more information.

Issue History

Date Modified Username Field Change
2006-05-26 14:25 john New Issue
2006-05-26 14:25 john Target release => 1.0
2006-06-06 00:35 john Description Updated
2006-09-27 11:17 john Note Added: 0000400
2007-01-10 06:23 john Status new => resolved
2007-01-10 06:23 john Fixed in Version => 0.9.6
2007-01-10 06:23 john Resolution open => fixed
2007-01-10 06:23 john Assigned To => john
2007-01-10 06:23 john Note Added: 0000412
2007-11-11 17:03 john Note Added: 0000438
2008-02-10 13:02 john Status resolved => closed