View Issue Details

IDProjectCategoryView StatusLast Update
0000316freesteamnumerical-routinespublic2007-01-18 14:05
Reporterjohn 
Assigned Tojohn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.6.1 
Target VersionFixed in Version0.6.2 
Summary0000316: Conversion ratio between psi and bar incorrect
DescriptionConversion ratio between psi and bar incorrect

The error is a factor of 'g', since psi = lb/in/in instead of lbf/in/in.
TagsNo tags attached.

Relationships

Activities

john

2007-01-18 14:05

administrator   ~0000422

Fixed, new version released today.

Issue History

Date Modified Username Field Change
2007-01-18 14:04 john New Issue
2007-01-18 14:04 john Status new => assigned
2007-01-18 14:04 john Assigned To => john
2007-01-18 14:05 john Status assigned => resolved
2007-01-18 14:05 john Fixed in Version => 0.6.2
2007-01-18 14:05 john Resolution open => fixed
2007-01-18 14:05 john Note Added: 0000422