View Issue Details

IDProjectCategoryView StatusLast Update
0000344ascendinstaller-debpublic2009-06-03 12:01
Reporterjohn 
Assigned Tojohn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target Version0.9.7Fixed in Version 
Summary0000344: lintian errors in ubuntu 7.10
Description: ascend: non-standard-dir-perm usr/share/ascend/models/johnpye/dopri5/ 0000 != 0755
E: ascend: sharedobject-in-library-directory-not-actually-a-shlib usr/lib/libascend.so
E: ascend: sharedobject-in-library-directory-not-actually-a-shlib usr/lib/libascendtcl.so
E: ascend: python-script-but-no-python-dep ./usr/bin/ascend
E: ascend: python-script-but-no-python-dep ./usr/bin/ascend-config
W: ascend: script-not-executable ./usr/share/ascend/models/johnpye/extfn/extfntest.py
W: ascend: script-not-executable ./usr/share/ascend/tcltk/patchsrc.sh
W: ascend: description-synopsis-might-not-be-phrased-properly
E: ascend: description-contains-tabs
W: ascend: description-starts-with-leading-spaces
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/johnpye/brent/brent.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/johnpye/datareader/datareader.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/johnpye/datareader/dr.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/johnpye/datareader/sun.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/johnpye/datareader/texttable.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/johnpye/datareader/tmy.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/johnpye/dopri5/asc_dopri5.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/johnpye/dopri5/dopri5.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/johnpye/extfn/extfntest.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/johnpye/extpy/extpy.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/sensitivity/finitediff.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/sensitivity/sensitivity.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/sensitivity/solve.os
E: ascend: unstripped-binary-or-object ./usr/share/ascend/models/test/blackbox/bboxtest.os
TagsNo tags attached.

Relationships

duplicate of 0000388 assignedjohn lintian errors in 0.9.6 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2007-11-15 18:59 john New Issue
2007-11-15 18:59 john Status new => assigned
2007-11-15 18:59 john Assigned To => john
2007-11-15 18:59 john Target release => 0.9.6
2009-05-01 16:53 john Target Version => 0.9.7
2009-05-01 17:58 john Target Version 0.9.7 => 1.0
2009-05-01 18:03 john Target Version 1.0 => 0.9.7
2009-06-03 12:01 john Relationship added duplicate of 0000388
2009-06-03 12:01 john Duplicate ID 0 => 388
2009-06-03 12:01 john Status assigned => resolved
2009-06-03 12:01 john Resolution open => duplicate