View Issue Details

IDProjectCategoryView StatusLast Update
0000354ascendbuild-linuxpublic2008-02-10 11:31
Reporterjohn 
Assigned Tojohn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product VersionSVN 
Target VersionFixed in VersionSVN 
Summary0000354: missing fortran does not correctly cause error
DescriptionWhen fortran is missing but needed 'scons' should cause error to be returned.

When fortran is missing by user types 'scons -h' they should still see help information, no error message.

Not sure how to implement that with SCons.
TagsNo tags attached.

Relationships

Activities

john

2008-02-10 11:31

administrator   ~0000464

I tried uninstalling 'gfortran' on Ubuntu but couldn't reproduce the error. Perhaps also try on MinGW? But for the moment, doesn't look like a problem.

Issue History

Date Modified Username Field Change
2008-01-19 11:25 john New Issue
2008-01-19 11:25 john Status new => assigned
2008-01-19 11:25 john Assigned To => john
2008-01-19 11:25 john Target release => 0.9.6
2008-02-10 11:31 john Status assigned => resolved
2008-02-10 11:31 john Fixed in Version => SVN
2008-02-10 11:31 john Resolution open => unable to reproduce
2008-02-10 11:31 john Note Added: 0000464