View Issue Details

IDProjectCategoryView StatusLast Update
0000398ascendbuild-linuxpublic2009-06-11 19:42
Reporterjohn 
Assigned Tojohn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version0.9.6 
Target VersionFixed in Version 
Summary0000398: 'scons install' does not install extpy
DescriptionAccording to [[User:DanteStroe]] we might have a problem with the dependencies of the 'scons install' action and the building of libextpy_ascend.so. Need to check that.
TagsNo tags attached.

Relationships

Activities

john

2009-06-11 19:42

administrator   ~0000556

no bug

Issue History

Date Modified Username Field Change
2009-06-11 19:14 john New Issue
2009-06-11 19:14 john Status new => assigned
2009-06-11 19:14 john Assigned To => john
2009-06-11 19:14 john Target release => 0.9.6
2009-06-11 19:42 john Note Added: 0000556
2009-06-11 19:42 john Status assigned => resolved
2009-06-11 19:42 john Resolution open => no change required