View Issue Details

IDProjectCategoryView StatusLast Update
0000418ascendipoptpublic2011-02-28 16:10
Reporterjohn 
Assigned Tomahesh 
PrioritynormalSeverityminorReproducibilityhave not tried
Status assignedResolutionopen 
Product Version0.9.6 
Target Version1.0Fixed in Version 
Summary0000418: ltmatix symbols Upper, Lower, Full should be renamed
DescriptionThese symbols are too generic in their naming and should probably be renamed something like

LTMATRIX_UPPER, LTMATRIX_FULL, LTMATRIX_LOWER.

This will help to avoid strange bugs in the future, hopefully.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-12-18 13:34 john New Issue
2009-12-18 13:34 john Status new => assigned
2009-12-18 13:34 john Assigned To => mahesh
2010-03-23 18:26 john Target Version => 0.9.8
2011-02-28 16:10 john Target Version 0.9.8 => 1.0