View Issue Details

IDProjectCategoryView StatusLast Update
0000493ascendpygtk guipublic2011-08-17 19:39
Reporterjohn 
Assigned Toaakash 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformWindowsOSWindowsOS Version7
Product Version0.9.7 
Target Version0.9.8Fixed in Version0.9.8 
Summary0000493: Need to migrate to gtk.Builder for PyGTK GUI
Descriptionlibglade is apparently not provided in current PyGTK packages for Windows. We may need to migrate to the newer 'gtk.Builder' framework instead.

http://www.micahcarrick.com/gtk-builder-libglade-faq.html


TagsNo tags attached.

Relationships

Activities

aakash

2011-08-16 19:34

developer   ~0000760

Fixed in my branch.

Issue History

Date Modified Username Field Change
2011-03-09 14:04 john New Issue
2011-03-09 19:30 john Target Version 0.9.8 => 1.0
2011-08-09 23:06 john Assigned To => aakash
2011-08-09 23:06 john Status new => assigned
2011-08-16 19:34 aakash Note Added: 0000760
2011-08-16 19:34 aakash Status assigned => resolved
2011-08-16 19:34 aakash Fixed in Version => SVN
2011-08-16 19:34 aakash Resolution open => fixed
2011-08-17 19:39 john Fixed in Version SVN => 0.9.8
2011-08-17 19:39 john Target Version 1.0 => 0.9.8