View Issue Details

IDProjectCategoryView StatusLast Update
0000498ascendinstaller-windowspublic2011-03-28 17:33
Reporterjohn 
Assigned Tojohn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformWindowsOSWindowsOS VersionXP
Product Version0.9.8 
Target Version0.9.8Fixed in Version0.9.8 
Summary0000498: windows installer fails to detect successful installation of PyGTK All-in-one
DescriptionCurrently, it takes two attempt to install ASCEND, because the first time it downloads and installs PyGTK All-in-one, but does not detect it correctly.

The second time one runs the installer, the PyGTK package is detected, and normal installation proceeds.
TagsNo tags attached.

Relationships

Activities

john

2011-03-17 16:28

administrator   ~0000693

Readme for the All-in-one:

http://ftp.gnome.org/pub/GNOME/binaries/win32/pygtk/2.22/pygtk-all-in-one.README

john

2011-03-28 17:33

administrator   ~0000700

Fixed in changeset 3345.

Issue History

Date Modified Username Field Change
2011-03-16 11:46 john New Issue
2011-03-16 11:46 john Status new => assigned
2011-03-16 11:46 john Assigned To => john
2011-03-17 16:28 john Note Added: 0000693
2011-03-28 17:33 john Note Added: 0000700
2011-03-28 17:33 john Status assigned => resolved
2011-03-28 17:33 john Resolution open => fixed
2011-03-28 17:33 john Fixed in Version => 0.9.8