View Issue Details

IDProjectCategoryView StatusLast Update
0000065ascendtcltk-guipublic2009-05-01 17:36
Reporterjohn 
Assigned Toben 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0000065: Cancelling a 'Read file' command gives error dialog
DescriptionFrom the 'Scripts' window, I choose 'file open' then click 'cancel'. I get

Error: can't read "asc_tkfbox(cancelled)": no such variable

Seems like a possible clash with the version of Tk 8.3?
TagsNo tags attached.

Relationships

Activities

john

2006-01-18 19:13

administrator   ~0000247

Reminder sent to: ben

Hi Ben

I wonder if there might be a quick-and-easy fix for this one. I see it with Tcl/Tk 8.3.5 on FC4, presumably you do too, unless you're using an older Tcl/Tk?

JP

ben

2006-01-24 09:38

manager   ~0000257

I've run into that thing. The fix isn't easy or quick or i would have done it.
We need a general upgrade to tcl 8.4 now that it seems to be mainstream in
all the linux distributions and available on the weird bigiron machines
I use.

john

2006-01-24 14:17

administrator   ~0000260

Well I'll roll this bug under the 'upgrade Tcl/Tk' bug, assuming that you won't tackle it in isolation from that.

john

2009-05-01 17:36

administrator   ~0000491

not fixing Tcl/Tk issues

Issue History

Date Modified Username Field Change
2005-10-08 02:06 john New Issue
2006-01-18 19:13 john Note Added: 0000247
2006-01-24 09:38 ben Note Added: 0000257
2006-01-24 14:17 john Note Added: 0000260
2006-01-24 14:17 john Relationship added child of 0000093
2006-02-07 13:16 john Target release => 0.9.6
2006-02-23 06:16 john Status new => assigned
2006-02-23 06:16 john Assigned To => ben
2008-10-06 19:34 john Relationship deleted child of 0000093
2009-05-01 17:36 john Note Added: 0000491
2009-05-01 17:36 john Status assigned => resolved
2009-05-01 17:36 john Resolution open => won't fix