View Issue Details

IDProjectCategoryView StatusLast Update
0000073ascendtcltk-guipublic2009-05-01 17:37
Reporterjohn 
Assigned Toben 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0000073: Entering commands on the console
DescriptionWhen entering commands on the console, it sometimes seems that the console is in an error state. I sometimes type:

DELETE TYPES;

and I get the message:

AscendIV% DELETE TYPES;
User interrupted the script

Other times I type it, I get:

AscendIV% DELETE TYPES
*************************************************
All types and simulations deleted.
*************************************************
f has been deleted.
AscendIV% DELETE TYPES;
*************************************************
All types and simulations deleted.
*************************************************

Perhaps if the console is not ready for input, the prompt should show up differently, or something.
Additional InformationI think this will be important to get right if/when implementing a new GUI, since the console will be a central part of any first attempt at that.
TagsNo tags attached.

Relationships

Activities

john

2009-05-01 17:37

administrator   ~0000493

Not fixing Tcl/Tk RFEs

Issue History

Date Modified Username Field Change
2005-10-08 02:34 john New Issue
2005-11-30 03:11 john Category compiler => tcltk-gui
2006-02-07 13:16 john Target release => 0.9.6
2006-02-23 06:16 john Status new => assigned
2006-02-23 06:16 john Assigned To => ben
2009-05-01 17:37 john Note Added: 0000493
2009-05-01 17:37 john Status assigned => resolved
2009-05-01 17:37 john Resolution open => won't fix