View Issue Details

IDProjectCategoryView StatusLast Update
0000085ascendtcltk-guipublic2007-11-12 12:27
Reporterjohn 
Assigned Toben 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0000085: Focus browser after instance selected in library
DescriptionThe browser window should pop to the front after being selected in the library window, since it might already exist behind another window.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-10-11 07:40 john New Issue
2006-02-07 13:16 john Target release => 0.9.6
2006-02-23 06:16 john Status new => assigned
2006-02-23 06:16 john Assigned To => ben
2007-11-12 12:27 john Status assigned => resolved
2007-11-12 12:27 john Resolution open => won't fix